Bug 53807 - pilot-undelete fails - PDA/Pilot.pm missing
pilot-undelete fails - PDA/Pilot.pm missing
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pilot-link (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-19 08:49 EDT by Gene Czarcinski
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-19 08:50:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-09-19 08:49:56 EDT
Description of Problem:
pilot-undelete fails - PDA/Pilot.pm missing

Version-Release number of selected component (if applicable):
0.9.5-8

How Reproducible:
every time

Steps to Reproduce:
1. run pilot-undelete
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Looking at the original tarball from the source rpm, there is a Pilot.pm
file in the Perl5 directory but it is not clear if this is the correct one.
 The perm Makefile.PL is build but never executed to creaate the Makefile.

It would be more than nice if pilot-undelete worked properly since I need
this function.
Comment 1 Ngo Than 2001-09-20 07:00:23 EDT
It's fixed in pilot-link-0.9.5-9. YOu will find it in next rawhide release.

Note You need to log in before you can comment on or make changes to this bug.