Bug 53826 - Apache::ASP Errors for /apps/user/join/index.html
Apache::ASP Errors for /apps/user/join/index.html
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Join_Process (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Web Development
Web Development
:
: 53831 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-19 13:35 EDT by Jay Turner
Modified: 2015-01-07 18:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-09 15:24:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-09-19 13:35:43 EDT
Description of Problem:
Getting the following webalert:

<li> error executing code for include
/var/www/apps/panes/join/callback.apm: query timed out at
/var/www/apps/panes/join/callback.apm <a
href=#%2Fvar%2Fwww%2Fapps%2Fpanes%2Fjoin%2Fcallback.apm%20214>line 214</a>
; compiled to SCALAR(0x9e6ae04) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Tom Lancaster 2001-10-08 21:00:06 EDT
Fix is on live.
Comment 2 Tom Lancaster 2001-10-08 21:02:16 EDT
*** Bug 53831 has been marked as a duplicate of this bug. ***
Comment 3 Jay Turner 2001-10-09 15:24:42 EDT
Haven't seen one of these since 10/7/01
Comment 4 Jay Turner 2001-10-11 10:02:35 EDT
Actually, haven't seen one on this live since 9/18, so closing this out. 
There's another bug to address the error that we are seeing on line 61.

Note You need to log in before you can comment on or make changes to this bug.