Bug 538285 - [abrt] crash detected in yum-utils-1.1.24-2.fc12
[abrt] crash detected in yum-utils-1.1.24-2.fc12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:767963cc
:
: 538286 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-18 01:05 EST by markhuomian
Modified: 2014-01-21 18:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-12 16:07:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (2.79 KB, text/plain)
2009-11-18 01:05 EST, markhuomian
no flags Details

  None (edit)
Description markhuomian 2009-11-18 01:05:33 EST
abrt detected a crash.

Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/yumdownloader --enablerepo=*debuginfo* --quiet libcanberra-debuginfo-0.22-1.fc12.i686 
component: yum-utils
executable: /usr/bin/yumdownloader
kernel: 2.6.31.5-127.fc12.i686.PAE
package: yum-utils-1.1.24-2.fc12
uuid: 767963cc
Comment 1 markhuomian 2009-11-18 01:05:36 EST
Created attachment 370014 [details]
File: backtrace
Comment 2 seth vidal 2009-11-18 11:48:48 EST
*** Bug 538286 has been marked as a duplicate of this bug. ***
Comment 3 seth vidal 2009-11-18 12:39:34 EST
what version of python-urlgrabber is installed?
Comment 4 markhuomian 2009-12-02 21:37:06 EST
Installed Packages
python-urlgrabber.noarch                                3.9.1-4.fc12                                @updates-testing(In reply to comment #3)
> what version of python-urlgrabber is installed?  

Installed Packages
python-urlgrabber.noarch                                3.9.1-4.fc12                                @updates-testing
Comment 5 seth vidal 2009-12-02 21:42:50 EST
does the problem still persist, now?
Comment 6 markhuomian 2009-12-02 23:43:25 EST
(In reply to comment #5)
> does the problem still persist, now?  

after last night's updating, not yet

Note You need to log in before you can comment on or make changes to this bug.