This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 538308 - [abrt] crash detected in strace-4.5.19-1.fc12
[abrt] crash detected in strace-4.5.19-1.fc12
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: strace (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Roland McGrath
Fedora Extras Quality Assurance
abrt_hash:79ca781a7b26b8cc36f5613f81d...
:
: 546409 556535 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-18 03:46 EST by Morten Slott Hansen
Modified: 2010-01-18 12:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-18 04:29:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.10 KB, text/plain)
2009-11-18 03:46 EST, Morten Slott Hansen
no flags Details

  None (edit)
Description Morten Slott Hansen 2009-11-18 03:46:53 EST
abrt detected a crash.

Comment: hmmm, think I was stracing skype to see why it keeps crashing.
Attached file: backtrace
cmdline: strace skype
component: strace
executable: /usr/bin/strace
kernel: 2.6.31.1-56.fc12.x86_64
package: strace-4.5.19-1.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Morten Slott Hansen 2009-11-18 03:46:57 EST
Created attachment 370030 [details]
File: backtrace
Comment 2 Andreas Schwab 2009-11-18 04:29:34 EST
Skype crashed, not strace.
Comment 3 Andreas Schwab 2009-12-14 05:08:48 EST
*** Bug 546409 has been marked as a duplicate of this bug. ***
Comment 4 Andreas Schwab 2010-01-18 12:02:19 EST
*** Bug 556535 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.