Bug 538392 - mew uses wrong path for 'stunnel'
Summary: mew uses wrong path for 'stunnel'
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs-mew
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-18 13:21 UTC by David Miller
Modified: 2009-11-20 05:38 UTC (History)
1 user (show)

Fixed In Version: 6.3-0.1.rc2.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-20 05:27:18 UTC


Attachments (Terms of Use)

Description David Miller 2009-11-18 13:21:20 UTC
Description of problem:

SSL mail fetching fails

Version-Release number of selected component (if applicable):

All MEW packages in all Fedora releases have this bug

How reproducible:

Every time

Steps to Reproduce:
1. Try to fetch SSL encrypted mail using emacs MEW
2.
3.
  
Actual results:

Can't find stunnel binary

Expected results:

Executes stunnel to fetch email over SSL

Additional info:

The problem is that MEW uses /usr/sbin/stunnel as the path, whereas
under Fedora stunnel is installed at /usr/bin/stunnel

Comment 1 Akira TAGOH 2009-11-19 06:09:31 UTC
Thanks. fixed in emacs-mew-6.3-0.1.rc2.fc{11,12,13}

Comment 2 Fedora Update System 2009-11-19 06:52:59 UTC
emacs-mew-6.3-0.1.rc2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/emacs-mew-6.3-0.1.rc2.fc12

Comment 3 Fedora Update System 2009-11-19 06:53:52 UTC
emacs-mew-6.3-0.1.rc2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/emacs-mew-6.3-0.1.rc2.fc11

Comment 4 Fedora Update System 2009-11-19 07:07:13 UTC
emacs-mew-6.3-0.1.rc2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/emacs-mew-6.3-0.1.rc2.fc10

Comment 5 Fedora Update System 2009-11-20 05:27:13 UTC
emacs-mew-6.3-0.1.rc2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2009-11-20 05:34:02 UTC
emacs-mew-6.3-0.1.rc2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2009-11-20 05:38:29 UTC
emacs-mew-6.3-0.1.rc2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.