Bug 538526 - message on F12 startup "fb: conflicting fb hw usage nouveaufb vs OFfb NVDA,Displ - removing generic driver"
Summary: message on F12 startup "fb: conflicting fb hw usage nouveaufb vs OFfb NVDA,Di...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau
Version: 12
Hardware: powerpc
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ben Skeggs
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-18 18:39 UTC by Alex Kanavin
Modified: 2009-12-01 04:43 UTC (History)
3 users (show)

Fixed In Version: 2.6.31.6-145.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-01 04:43:38 UTC


Attachments (Terms of Use)
dmesg (29.49 KB, text/plain)
2009-11-18 18:39 UTC, Alex Kanavin
no flags Details

Description Alex Kanavin 2009-11-18 18:39:09 UTC
Created attachment 370159 [details]
dmesg

I am getting the following message on F12 startup, right before the graphical boot screen shows up:

fb: conflicting fb hw usage nouveaufb vs OFfb NVDA,Displ - removing generic driver

Passing video=ofonly to kernel has no effect - same thing happens. This seems like more a cosmetic thing than a real problem, but I thought it is worth reporting anyway. Full dmesg attached.

Comment 1 Ben Skeggs 2009-11-19 04:08:20 UTC
You're right, it's only a cosmetic issue.  But, I've lowered the debug level of that particular message as of kernel-2.6.31.6-142.fc12 (http://koji.fedoraproject.org/koji/buildinfo?buildID=141911) so you should no longer see the messages during bootup.

Comment 2 Fedora Update System 2009-11-23 13:04:11 UTC
kernel-2.6.31.6-145.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/kernel-2.6.31.6-145.fc12

Comment 3 Fedora Update System 2009-11-25 15:29:28 UTC
kernel-2.6.31.6-145.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kernel'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-12166

Comment 4 Alex Kanavin 2009-11-26 17:46:39 UTC
The problem is gone with the new kernel.

Comment 5 Fedora Update System 2009-12-01 04:43:06 UTC
kernel-2.6.31.6-145.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.