Bug 53864 - Could not enable APIC
Summary: Could not enable APIC
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-20 12:30 UTC by acount closed by user
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-20 12:45:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2001-09-20 12:30:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
Local APIC disabled by BIOS -- reenabling.
Could not enable APIC!


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot the machine
2. show the boot log
3. or # dmesg
	

Additional info:

laptop dell inspiron 4000 (bios a16)

Comment 1 acount closed by user 2001-09-20 12:31:16 UTC
the kernel is 2.4.3-12 for i686

Comment 2 Arjan van de Ven 2001-09-20 12:33:33 UTC
Does the machine keep functioning? The message in itself is harmless...

Comment 3 acount closed by user 2001-09-20 12:37:18 UTC
The system is very stable and it run ok.

Comment 4 Arjan van de Ven 2001-09-20 12:45:19 UTC
Well there is nothing to worry about; "APIC" is an advanced "interrupt
controller", and is used mostly for big servers. Linux tries to enable it, but
not all systems have one (and you don't need one; laptops try to avoid such
components often because they consume energy), and it will fall back to the
normal interrupt controller


Note You need to log in before you can comment on or make changes to this bug.