Bug 53876 - Can't 'continue browsing' from https
Summary: Can't 'continue browsing' from https
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-20 15:22 UTC by Jay Turner
Modified: 2015-01-07 23:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-20 20:13:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-09-20 15:22:33 UTC
Description of Problem:
Log into https://www.redhat.com (Yes, ssl mode) then pull up the store and
put something into your cart.  Now click the Continue Browsing button to
return to the catalog.  Will get an error about "Bad Request" because you
are speaking plain HTTP to an SSL-enabled port.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-09-20 20:13:06 UTC
Issue is resolved on webqa.  Awaiting push to get it resolved on the live site.

Comment 2 Jay Turner 2001-09-20 20:15:31 UTC
Fix has been pushed to the live site.


Note You need to log in before you can comment on or make changes to this bug.