Bug 53879 - bad comment in /etc/sysconfig/kudzu
Summary: bad comment in /etc/sysconfig/kudzu
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-20 15:51 UTC by David Balažic
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-20 15:51:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2001-09-20 15:51:20 UTC
I always set the "safe=yes" option in /etc/sysconfig/kudzu,
because it takes several seconds during boot otherwise.
In redhat linux 7.2 it is even longer, about 10 seconds !

The file comments in /etc/sysconfig/kudzu say that the "safe=yes" setting 
will disable scanning the serial ports and the DDC monitors. But it also 
fails to detect my PS/2 mouse, so on boot it claims that the PS/2 mouse 
was removed and offers to de-configure it.

At least the comment in the /etc/sysconfig/kudzu file should be updated, 
if nothing else.

Comment 1 Bill Nottingham 2001-09-25 17:54:29 UTC
Will be fixed in 0.99.24-1 - thanks!


Note You need to log in before you can comment on or make changes to this bug.