Bug 538827 - [abrt] crash detected in compiz-0.8.2-19.fc12 #1 in enableFragmentProgramAndDrawGeometry at paint.c:883
[abrt] crash detected in compiz-0.8.2-19.fc12 #1 in enableFragmentProgramAndD...
Status: CLOSED DUPLICATE of bug 540718
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:2d9eff48b1bd82942e987e77883...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-19 09:20 EST by Jeff Layton
Modified: 2014-06-18 03:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-24 08:08:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.43 KB, text/plain)
2009-11-19 09:20 EST, Jeff Layton
no flags Details

  None (edit)
Description Jeff Layton 2009-11-19 09:20:28 EST
abrt detected a crash.

Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.31.5-127.fc12.i686.PAE
package: compiz-0.8.2-19.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Jeff Layton 2009-11-19 09:20:30 EST
Created attachment 370348 [details]
File: backtrace
Comment 2 Hamidou Dia 2009-11-20 21:14:09 EST
Hi Jeff,

Many thanks for the bug report.  We have reviewed the information you have
provided above, and there is some additional information we require that will
be helpful in our diagnosis of this issue.

Please could you attach to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below your:

1) X server config file (/etc/X11/xorg.conf, if available)
2) Output of the dmesg command, and X server log file (/var/log/Xorg.*.log)

As well, could you eventually give us a hint about how this crash occurred?

As a last request, if this crash is reproducible, could I ask you if are able to trigger it with KMS disabled? 

We will review this issue again once you've had a chance to attach this
information.

Thanks in advance.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Hamidou Dia 2009-11-24 08:08:28 EST

*** This bug has been marked as a duplicate of bug 540718 ***

Note You need to log in before you can comment on or make changes to this bug.