Bug 53885 - can't edit shipping information
can't edit shipping information
Status: CLOSED DUPLICATE of bug 53874
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
All Linux
medium Severity high
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
https://www.redhat.com/apps/user/edit...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-20 15:10 EDT by Calamity
Modified: 2013-01-09 05:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-20 15:10:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Calamity 2001-09-20 15:10:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2smp i686)

Description of problem:
When I attempt to edit the field for shipping address, the system gives me
the error " The e-mail address '' does not appear to be valid."  This is
true on the external store that the customers use as well as the internal
webstore we in CS use.  I am running RH 7.1 and using the netscape
communicator 4.77

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.login to the website with user name and password
2.click on a product to buy
3.click on the field to edit the shipping address.
enter your changes and hit continue
	

Actual Results:  I got the same error I described above

Expected Results:  it should have saved the new shipping information and
let me go on to the next screen and complete the order process

Additional info:

The e-mail address '' does not appear to be valid.

That is the exact error message I get every time I try to edit a shipping
address
Comment 1 Jay Turner 2001-09-20 16:09:40 EDT

*** This bug has been marked as a duplicate of 53874 ***

Note You need to log in before you can comment on or make changes to this bug.