Bug 53886 - openmotif-devel file uil fails to compile all uil files.
openmotif-devel file uil fails to compile all uil files.
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: openmotif (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-20 15:19 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-20 15:19:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-09-20 15:19:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
This also seems to be documented at motifzone.net .    A developer
suggested the package should be recompiled using another yacc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  run  uil on any uil file.
2.
3.
	

Actual Results:  It always says the uil has a syntax error.  Other uil
compilers accept the uil file.

Expected Results:  a .uid file should be produced.

Additional info:
Comment 1 Ngo Than 2001-09-20 15:31:37 EDT
Please get openmotif-2.1.30-9 from people.redhat.com/than. It should fix this
problem

Note You need to log in before you can comment on or make changes to this bug.