Bug 53934 - cd's fail to eject
Summary: cd's fail to eject
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdecl   
(Show other bugs)
Version: 7.1k
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-22 10:25 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-22 10:25:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-09-22 10:25:03 UTC
Description of Problem:cd's will not eject from my cdrom's until redhat 
has been shut down. I have 2 x diamond data cdroms an 1 x hp burner Wwhich 
also will not eject cd's) my system is an hp pavilion 8615 with an athlon 
700 and an asus k7m motherboard. ( I have no idea which component controls 
the cdrom's I have selected a component only because this form will not 
process without one selected. I would call that a bug in itself)


Version-Release number of selected component (if applicable):redhat 7.1


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Preston Brown 2001-11-06 17:10:31 UTC
If you have a CD mounted, the CD drive is locked until it is unmounted.  Make 
sure you unmount your CDs before attempting to eject them.



Note You need to log in before you can comment on or make changes to this bug.