Bug 53961 - kickstart doesn't install perl
Summary: kickstart doesn't install perl
Status: CLOSED DUPLICATE of bug 37992
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-24 14:40 UTC by Daniel Wittenberg
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-24 14:40:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Wittenberg 2001-09-24 14:40:18 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.6 i686; en-US; 0.7) Gecko/20010316

Description of problem:
While using a kickstart file, perl and tcsh don't get installed, even
though they are listed in the %packages.  I've added a couple extra rpm's,
and some configuration in %post

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot using kickstart file
2.
3.
	

Additional info:

Comment 1 Brent Fox 2001-09-24 16:23:40 UTC

*** This bug has been marked as a duplicate of 37992 ***


Note You need to log in before you can comment on or make changes to this bug.