Bug 53971 - rotatebox is not working with dvi files
Summary: rotatebox is not working with dvi files
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-24 19:36 UTC by Olivier Baudron
Modified: 2007-04-18 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 10:05:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Baudron 2001-09-24 19:36:33 UTC
Consider the following file 'bug.tex':

% --- begin testcase ---
\documentclass{report}
\usepackage{graphicx}
\begin{document}
\rotatebox{90}{Hello}
\end{document}
% --- end testcase ---

And make dvi and ps files:

$ latex bug
$ dvips -o bug.ps bug.dvi

The result is that the page displayed by 'xdvi bug.dvi' does not rotate the
box with the word "Hello". However, 'gv bug.ps' works fine.

My linux box has almost all its packages updated to the latest rawhide
version, in particular:

tetex*-1.0.7-29
ghostscript-6.51-13
ghostscript-fonts-5.50-4

Comment 1 Olivier Baudron 2001-11-04 05:27:19 UTC
The problem persists with the latest rawhide packages:
tetex*-1.0.7-35
ghostscript-6.51-16

Comment 2 Tim Waugh 2002-01-10 10:05:00 UTC
Since PostScript and PDF output is fine, I don't really see a pressing need to 
fix xdvi.



Note You need to log in before you can comment on or make changes to this bug.