Bug 539798 - F12 version of tigervnc older than F11
Summary: F12 version of tigervnc older than F11
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-21 03:50 UTC by Michael Chapman
Modified: 2013-04-30 23:44 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-12-16 14:40:27 UTC


Attachments (Terms of Use)

Description Michael Chapman 2009-11-21 03:50:08 UTC
Description of problem:

When doing a Yum upgrade from F11 to F12, the tigervnc packages are not replaced. tigervnc-server needs to be completely removed first to allow libcrypto and libssl to be upgraded.

After the upgrade I'm left with:

Installed Packages
tigervnc.i586                              1.0.0-2.fc11                 @updates
tigervnc-server-module.i586                1.0.0-2.fc11                 @updates
Available Packages
tigervnc.i686                              1.0.0-1.fc12                 fedora  
tigervnc-server.i686                       1.0.0-1.fc12                 fedora  
tigervnc-server-module.i686                1.0.0-1.fc12                 fedora  

It's possible to install the tigervnc-server package from F12 at this point, but it's not easy to get tigervnc and tigervnc-server-module in sync. I needed to manually remove and reinstall them as well.

Comment 1 Adam Tkac 2009-12-16 14:40:27 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.