Bug 53995 - Desktop blackens when drag and drop used on SIS 620 VGA adapter
Desktop blackens when drag and drop used on SIS 620 VGA adapter
Status: CLOSED DUPLICATE of bug 38152
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-25 05:01 EDT by Sayak Rana
Modified: 2007-03-26 23:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-21 18:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sayak Rana 2001-09-25 05:01:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Hotbar 2.0)

Description of problem:
Desktop blackens when drag and drop used on SIS 620 VGA adapter

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just drag any icon on KDE and the desktop blackens on SIS 620 VGA 
adapter but works fine with old KDE versions and GNOME on 6.1,6.2
2. This bug is experienced by all redhat 7.1 i686 users with SIS 620 VGA 
adapter
3.
	

Additional info:

   This bug is exclusive to SIS 620 VGA adapter only and is not caused 
under older versions of KDE and GNOME and alos only caused under KDE2 and 
not under GNOME
Comment 1 Bernhard Rosenkraenzer 2001-09-25 05:11:21 EDT
Since it's specific to one graphics card, this ought to be an X bug, triggered 
by something the new KDE code does.
Comment 2 Mike A. Harris 2001-10-21 18:06:34 EDT
Try using the Option "Noaccel" in your XF86Config-4 file.  To find out
how to do this, read:  man XF86Config

If that solves the problem, it will be quite slow, but work.  To get
faster setup, remove the noaccel, and experiment one at a time with
the various XAANo______ options listed in the above manual page.
Comment 3 Mike A. Harris 2001-10-22 01:48:41 EDT

*** This bug has been marked as a duplicate of 38152 ***

Note You need to log in before you can comment on or make changes to this bug.