Bug 540062 - [abrt] crash detected in imsettings-xfce-0.107.4-2.fc12
[abrt] crash detected in imsettings-xfce-0.107.4-2.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:7ca9e87ad9df3420163046f85fd...
:
: 528891 542346 543843 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-21 23:06 EST by Paul Michael Reilly
Modified: 2009-12-11 13:16 EST (History)
7 users (show)

See Also:
Fixed In Version: 0.107.4-4.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-11 13:16:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (701 bytes, text/plain)
2009-11-21 23:06 EST, Paul Michael Reilly
no flags Details
.xsession files (2.50 KB, application/zip)
2009-11-24 03:27 EST, Paul Michael Reilly
no flags Details

  None (edit)
Description Paul Michael Reilly 2009-11-21 23:06:11 EST
abrt detected a crash.

Comment
-----
I installed the i686 Fedora 12 Live desktop, performed a groupinstall of XFCE and KDE, created
a new User and then logged in to XFCE as that User.  Poof, this bug report was in the system tray.

Attached file: backtrace
cmdline: imsettings-xfce-helper
component: imsettings
executable: /usr/bin/imsettings-xfce-helper
kernel: 2.6.31.5-127.fc12.i686
package: imsettings-xfce-0.107.4-2.fc12
rating: 1
reason: Process was terminated by signal 11
Comment 1 Paul Michael Reilly 2009-11-21 23:06:13 EST
Created attachment 372856 [details]
File: backtrace
Comment 2 Akira TAGOH 2009-11-23 21:45:46 EST
Thanks for your report. apparently it looks like creating GConfClient object was failed. do you have any logs about gconf in .xsession-errors?
Comment 3 Paul Michael Reilly 2009-11-24 03:27:54 EST
Created attachment 373361 [details]
.xsession files 

There are two .xsession files in my home directory.  Neither seems to contain directly relevant material but nevertheless they do contain lots of possibly relevant information.
Comment 4 Akira TAGOH 2009-11-24 04:42:42 EST
*** Bug 528891 has been marked as a duplicate of this bug. ***
Comment 5 Akira TAGOH 2009-11-24 04:43:54 EST
Thanks. it was quite useful information. will have a testing package soon.
Comment 6 Fedora Update System 2009-11-24 20:58:13 EST
imsettings-0.107.4-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/imsettings-0.107.4-4.fc12
Comment 7 Akira TAGOH 2009-11-24 21:00:50 EST
the above fixed package will be available on testing soon. please test and add your comment to the above to get karmas.
Comment 8 Fedora Update System 2009-11-27 16:54:12 EST
imsettings-0.107.4-4.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update imsettings'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-12274
Comment 9 Paul Michael Reilly 2009-11-28 00:04:44 EST
I confirmed that the error occurs just prior to installing the update and that
the error does not occur just after installing the update.    -pmr
Comment 10 Akira TAGOH 2009-11-29 23:24:08 EST
*** Bug 542346 has been marked as a duplicate of this bug. ***
Comment 11 Akira TAGOH 2009-12-03 05:01:07 EST
*** Bug 543843 has been marked as a duplicate of this bug. ***
Comment 12 Akira TAGOH 2009-12-10 04:45:06 EST
any more volunteers to check on the testing package and have a comment on bodhi please? :)
Comment 13 Fedora Update System 2009-12-11 13:16:36 EST
imsettings-0.107.4-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.