Bug 54026 - ppp generates Bad address error when connecting on IA64
ppp generates Bad address error when connecting on IA64
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-25 16:34 EDT by David Lawrence
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 05:56:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-09-25 16:34:45 EDT
Description of Problem:
When trying to establish a PPP connection to local ISP on the ia64 platform
the logs how the following error and wvdial continuously tries to
reconnect. I know the information is correct.

Sep 25 16:26:27 dhcpd204 pppd[14033]: pppd 2.4.1 started by root, uid 0
Sep 25 16:26:27 dhcpd204 pppd[14033]: Couldn't get channel number: Bad
address
Sep 25 16:26:28 dhcpd204 pppd[14033]: Exit.


Version-Release number of selected component (if applicable):
ppp-2.4.1-2
Comment 1 David Lawrence 2001-09-25 16:54:54 EDT
Changing component to kernel and reassigning
Comment 2 Arjan van de Ven 2001-09-26 05:56:00 EDT
will be fixed in 2.4.9-0.13
Comment 3 Bill Nottingham 2001-09-28 10:23:24 EDT
Works for me with 0.13.

Note You need to log in before you can comment on or make changes to this bug.