Bug 540290 - [abrt] crash detected in wpa_supplicant-1:0.6.8-6.fc12
[abrt] crash detected in wpa_supplicant-1:0.6.8-6.fc12
Status: CLOSED DUPLICATE of bug 539438
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:262947d128ba0c8f74a6d58a19d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-22 18:54 EST by bschueler
Modified: 2009-11-29 17:46 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-29 17:46:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (377 bytes, text/plain)
2009-11-22 18:54 EST, bschueler
no flags Details

  None (edit)
Description bschueler 2009-11-22 18:54:34 EST
abrt detected a crash.

Comment
-----
crashing while connecting to a WPA-Enterprise (TLS Radius Server) WiFi Network. Syslog message:
Nov 18 23:45:52 localhost kernel: wpa_supplicant[1137]: segfault at 8 ip 0035ced7 sp bfc2dfdc error 4 in libcrypto.so.1.0.0[2b8000+170000]

Attached file: backtrace
cmdline: /usr/sbin/wpa_supplicant -c /etc/wpa_supplicant/wpa_supplicant.conf -u -f /var/log/wpa_supplicant.log
component: wpa_supplicant
executable: /usr/sbin/wpa_supplicant
kernel: 2.6.31.5-127.fc12.i686.PAE
package: wpa_supplicant-1:0.6.8-6.fc12
rating: 0
reason: Process was terminated by signal 11
Comment 1 bschueler 2009-11-22 18:54:37 EST
Created attachment 372985 [details]
File: backtrace
Comment 2 Dan Williams 2009-11-29 17:46:02 EST

*** This bug has been marked as a duplicate of bug 539438 ***

Note You need to log in before you can comment on or make changes to this bug.