Bug 54031 - Anaconda tracebacks on "next" from "Upgrade Examine" screen
Anaconda tracebacks on "next" from "Upgrade Examine" screen
Status: CLOSED DUPLICATE of bug 53972
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-09-25 20:06 EDT by Zeke Harris
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-09-25 20:07:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda dump (55.39 KB, text/plain)
2001-09-25 20:07 EDT, Zeke Harris
no flags Details

  None (edit)
Description Zeke Harris 2001-09-25 20:06:22 EDT
Description of Problem:
GUI CDROM Upgrade from 7.1-ia64 full to re0924.0-ia64. Anaconda tracebacks
when you click the "next" button on the "Upgrade Examine" screen, on which
it asks you if you'd like to customize your package upgrade.

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:
1. Full 7.1 ia64 install
2. defaults up to "Upgrade Examine" screen
3. click next without choosing to customize packages

Actual Results:

Expected Results:
no traceback

Additional Information:
traceback attached
Comment 1 Zeke Harris 2001-09-25 20:07:28 EDT
Created attachment 32598 [details]
anaconda dump
Comment 2 Jeremy Katz 2001-09-26 12:25:28 EDT
Should be fixed in anaconda-7.2-10 in re0925.4

*** This bug has been marked as a duplicate of 53972 ***

Note You need to log in before you can comment on or make changes to this bug.