Bug 54034 - Patch #1 apply error
Patch #1 apply error
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: cdrtools (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-26 02:11 EDT by Alec Voropay
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-06 16:40:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alec Voropay 2001-09-26 02:11:33 EDT
Description of Problem:
Impossible to build RPM. Patch #1 error.

Version-Release number of selected component (if applicable):
cdrtools-1.10-4.src.rpm

How Reproducible:
rpm -ba cdrtools.spec

Steps to Reproduce:
1. rpm -i cdrtools-1.10-4.src.rpm
2. cd /usr/src/redhat/SPECS/
3. rpm -ba cdrtools.spec

Actual Results:
...
Patch #1 (mkisofs-changelog.patch):
+ patch -p1 -b --suffix .changelog -s
The next patch would create the file `mkisofs/ChangeLog',
which already exists!  Assume -R? [n] y
1 out of 1 hunk FAILED -- saving rejects to mkisofs/ChangeLog.rej
Bad exit status from /var/tmp/rpm-tmp.57009 (%prep)


Expected Results:
build RPMs

Additional Information:
Comment 1 Mike A. Harris 2002-01-25 01:53:06 EST
I can't reproduce this problem with any version of cdrtools.  Try
the rawhide version if it is failing for you.  That might help.

Note You need to log in before you can comment on or make changes to this bug.