Bug 54048 - Installer cannot find cciss drives
Summary: Installer cannot find cciss drives
Status: CLOSED DUPLICATE of bug 53395
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-26 16:23 UTC by Mike McLean
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 18:43:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael A. McLean 2001-09-26 16:23:58 UTC
* re0925.4EE - i386

First the installer complains that the partition table for each drive is
unreadable and asks to initialize.  After initializing, the installer
complains that there are no valid devices to install on.

Comment 1 Jeremy Katz 2001-09-26 16:45:43 UTC
Do you know if this machine properly installed Enigma?

Comment 2 Michael A. McLean 2001-09-26 18:43:20 UTC
I successfully installed enigma-respin immediately afterward.

Comment 3 Jeremy Katz 2001-09-26 19:37:33 UTC
Kernel problem

*** This bug has been marked as a duplicate of 53395 ***


Note You need to log in before you can comment on or make changes to this bug.