Bug 54053 - Japanese-CDROM Gdk-WARNING **: Missing charsets in FontSet ...
Japanese-CDROM Gdk-WARNING **: Missing charsets in FontSet ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
ia64 Linux
low Severity low
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-26 14:15 EDT by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-26 14:15:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-09-26 14:15:01 EDT
Description of Problem:
CDROM-Japanese: Multiple Gdk-WARNINGs on vc1:
  Gdk-WARNING **: Missing charsets in FontSet creation
  Gdk-WARNING **: JISX0208.1983-0
  Gdk-WARNING **: JISX0201.1976-0
  Repeat


Version-Release number of selected component (if applicable):
build re0925.4
Comment 1 Jeremy Katz 2001-09-26 16:28:46 EDT
This always happens and is due to weird GTK+/X font interactions if I remember
correctly

Note You need to log in before you can comment on or make changes to this bug.