Bug 540604 - ssh: FATAL: Unknown option -2
ssh: FATAL: Unknown option -2
Status: CLOSED DUPLICATE of bug 540802
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
12
All Linux
low Severity high
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-23 14:24 EST by Wolfgang Rapp
Modified: 2009-11-24 04:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-24 04:17:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Rapp 2009-11-23 14:24:57 EST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.15) Gecko/2009102704 Fedora/3.0.15-1.fc10 Firefox/3.0.15

trying to connect with nxclient 3..4.0-5 ends up with

ssh: FATAL: Unknown option -2

Reproducible: Always

Steps to Reproduce:
1.run local  ssh -l root localhost -2 
no need to run nxclient to reproduce error message


Actual Results:  
ssh: FATAL: Unknown option -2

Expected Results:  
ssh should login local over over nxclient

Works on F10 notice after Upgrade to F12
Comment 1 Jan F. Chadima 2009-11-24 04:17:25 EST
this bug is duplicate of #540802

*** This bug has been marked as a duplicate of bug 540802 ***

Note You need to log in before you can comment on or make changes to this bug.