Bug 54095 - Installer locks up.
Installer locks up.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-27 10:46 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 13:34:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-09-27 10:46:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
I've tried to install 7.1 and rosewell on an Asus A7V-E KT133 motherboard
(VIA. VT82C686B) with a Duron 1000 without success.  The installer will
lockup at various steps in the install process but is not consistant where.
 I've been able to install 7.0 successfully but I've only run it for a day
so far so I'm not sure if it will kernel panic yet.  
My equipment is (if it matters):
motherboard mentioned above.
512 Meg of Viking Ram
2 40 gig seagate ata-100 drives
pci S3 generic video card
a pci riser card for 2U case adaptability.
Intel 100/10 Nic

I've tried to use a Duron 800 with the same results.  I've tried installing
on only one drive without raid1, same results. I've switched cdrom's, same
results.  I also have the latest bios rev (1003) from Asus which allows for
the Duron 1000 support.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install 7.1 or Roswell
2.
3.
	

Actual Results:  Hard lock without any mouse functionality.
or
Drops out of installer, spits CD out and shuts off.

Expected Results:  To install.

Additional info:

Please email me directly for another piece of the puzzle that can't be
mentioned.

I can also bring this equipment in, however, I know your in Europe but
maybe the guys here can diagnose.
Comment 1 Need Real Name 2001-10-01 10:04:16 EDT
At first, I was unable to install on my Tyan Trinity KT-A (S2390B) with a Duron
850 (800 mentioned earlier should be 850) until I passed it ide=nodma during the
install.  After successfully installing it, I tried passing the same argument to
the Asus board without luck.  I also tried lba32 and ide=nodma together with out
luck.

Ok. long story short I put the 850 Duron onto the Asus board and passed it lba32
& ide=nodma and was able to install successfully.  I placed the Duron 1000 onto
the Tyan board (didn't reinstall) and both seem to be running stable, however, I
haven't pushed em very hard yet.

I will run load tests on the boxes and see what they'll do.  I will also try to
swap the processors back and see if the Asus board will run with the Duron 1000.
 If it doesn't I would venture to guess Asus has an issue with bios code support
for the Duron 1000.
Comment 2 Need Real Name 2001-10-15 08:52:35 EDT
OK the saga continues.  I'll try to be brief.  After installing onto the asus
board with the 850 on it I then removed it and used the 1000.  The machine was
able to boot but would lock up and cause services like ssh to dump:

 Oct 11 22:12:17
invalid operand: 0000
CPU:    0
EIP:    0010:[<cf369fbe>]
EFLAGS: 00010286
eax: 00000000   ebx: c0243900   ecx: 00000000   edx: 00000000
esi: cf368000   edi: cf368000   ebp: dffd0e00   esp: d041fec8
ds: 0018   es: 0018   ss: 0018
Process sshd (pid: 11993, stackpage=d041f000)
Stack: c01140d2 d041ff00 dbec4f00 d041e000 dbec4f00 d041e000 00000019 00000000
      cf368000 d041e000 c0298180 7fffffff 7fffffff 00000000 d041ff30 c0113da7
      d9834000 db7264c0 d041ff54 d99e97c0 00000000 c01b901f d99e97c0 00000000
Call Trace: [<c01140d2>] [<c0113da7>] [<c01b901f>] [<c01435e6>] [<c0143989>]
  [<c0142c13>] [<c0106f2b>]

Code: ff bf e1 6f 10 c0 01 00 00 00 00 70 01 40 37 00 00 00 37 00

I ran it for a week with the 1000 and response time and performance lacked.  I
put the 850 back in and performance was better and it is stable.

The 1000 so far has run fine on the tyan board however, I haven't had the chance
to agressivly test and push it.  I will do that soon.

So I'm not sure if this is a bug on our behalf or just that the new bios code
that asus put out doesn't work well with the Duron 1000.  Hope all of this helps
the cause.
Comment 3 Need Real Name 2001-10-15 08:54:18 EDT
My solution is obvious I will use the 850 on the asus board and the 1000 on the
tyan board if my regression testing on the tyan/1000 works fine.
Comment 4 Alan Cox 2003-06-05 13:34:04 EDT
Assuming this was the VIA chipset problem that is now worked around

Note You need to log in before you can comment on or make changes to this bug.