Bug 541060 - Fatal error in "on_size_changed" in /usr/share/avant-window-navigator/applets/stacks/stacks_applet.py
Fatal error in "on_size_changed" in /usr/share/avant-window-navigator/applets...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:68fcbd8b6ef0901d646512ca636...
:
: 554019 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-24 16:05 EST by Santiago Lunar
Modified: 2010-05-09 07:45 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-09 07:45:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (9.65 KB, text/plain)
2009-11-24 16:06 EST, Santiago Lunar
no flags Details

  None (edit)
Description Santiago Lunar 2009-11-24 16:05:58 EST
abrt detected a crash.

Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/stacks/stacks_applet.py --uid=volume_uuid_4875_0581 --window=73400378 --orient=0 --height=36
component: python
executable: /usr/bin/python
kernel: 2.6.31.5-127.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 11
Comment 1 Santiago Lunar 2009-11-24 16:06:01 EST
Created attachment 373535 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-11-30 21:58:46 EST
Thank you for reporting this bug.

How reproducable is this problem?  If you run the program from a terminal, is an error message printed?

What version of awn-extras-applets do you have installed?

Looking at the backtrace, it looks like the problem occurred in the program's single thread in on_size_changed

Reassigning component from "python" to "awn-extras-applets"
Comment 3 Karel Klíč 2010-02-24 12:00:37 EST
*** Bug 554019 has been marked as a duplicate of this bug. ***
Comment 4 leigh scott 2010-05-09 07:45:28 EDT
Closed, hopefully fixed in version 0.4.0

Note You need to log in before you can comment on or make changes to this bug.