Bug 54130 - No such file or directory error during upgrade
No such file or directory error during upgrade
Status: CLOSED DUPLICATE of bug 37099
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-28 01:14 EDT by Bill Hartwell
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-28 01:16:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump from upgrade error (10.22 KB, text/plain)
2001-09-28 01:16 EDT, Bill Hartwell
no flags Details

  None (edit)
Description Bill Hartwell 2001-09-28 01:14:57 EDT
Description of Problem:
When attempting to upgrade from 7.0 to 7.1, I got several lines of what 
appears to be anaconda searching for files, then a "no such file or 
directory" error, along with an instruction to save the logfile to 
forward to bugzilla.

Version-Release number of selected component (if applicable):


How Reproducible:
I did not attempt to reproduce it. I just did a new installation and 
continued with the work I had to do.

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Bill Hartwell 2001-09-28 01:16:26 EDT
Created attachment 32858 [details]
Anaconda dump from upgrade error
Comment 2 Brent Fox 2001-09-28 11:58:59 EDT

*** This bug has been marked as a duplicate of 37099 ***

Note You need to log in before you can comment on or make changes to this bug.