Bug 54133 - Unable to load Gnome file manager
Summary: Unable to load Gnome file manager
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gmc
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-28 09:23 UTC by naidov13
Modified: 2013-04-02 04:15 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-01-21 19:38:08 UTC


Attachments (Terms of Use)

Description naidov13 2001-09-28 09:23:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
When I click on the 'File Manager' menu icon or the 'Home' directory icon, 
file manager tries to load but is unable to.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.startx
2.In menu, click on  'File Manager'
3.
	

Actual Results:  The file manager window opens, and closes immediately and 
this happens constantly in the Gnome session. I am able to open other 
windows in Gnome but I am unable to do any tasks because the file manager 
window overlaps other windows. 

Expected Results:  The file manager should have opened a window, and 
remain open until closed, showing files and directories in the filesystem.

Additional info:

Without starting file manager, Gnome works fine and there are no problems 
until I try to access files via file manager. When I switch to the KDE 
interface, there are no problems. However, I prefer the Gnome interface 
and would appreciate any help. I never experienced this problem in RH7.0

Comment 1 Jonathan Blandford 2001-09-28 15:35:25 UTC
can you tell me what happens when you bring up a terminal and type:

gmc

Comment 2 naidov13 2001-10-03 07:33:16 UTC
I opened a terminal window & typed 'gmc' but the exact same thing happens.

Comment 3 Need Real Name 2001-10-21 20:51:56 UTC
I have the same problem - message:
Application "gmc", process (7089) has crashed due to a fatal error. 
(Segmentation fault)

Comment 4 Havoc Pennington 2002-03-04 21:46:22 UTC
Moving away from gmc, no active development on it anymore.


Note You need to log in before you can comment on or make changes to this bug.