Bug 54137 - hdparm SPEC-file doesn't handle hdparm.lsm file
hdparm SPEC-file doesn't handle hdparm.lsm file
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: hdparm (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-28 08:16 EDT by Hannu Martikka
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-28 08:16:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hannu Martikka 2001-09-28 08:16:12 EDT
Description of Problem: 

hdparm.spec tries to copy hdparm-3.9.lsm file to rpm-package. This fails
since there is no such file (there is a hdparm.lsm file).
This seems like typo...

Version-Release number of selected component (if applicable):

hdparm-4.1-2 in roswell&rawhide.

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
	
Patch:

--- hdparm.spec.orig	Fri Sep 28 15:08:12 2001
+++ hdparm.spec	Fri Sep 28 15:08:21 2001
@@ -39,7 +39,7 @@
 
 %files
 %defattr(-,root,root)
-%doc hdparm-3.9.lsm Changelog
+%doc hdparm.lsm Changelog
 %config(noreplace) /etc/sysconfig/harddisks
 /sbin/hdparm
 %{_mandir}/man8/hdparm.8*

Note You need to log in before you can comment on or make changes to this bug.