Bug 54140 - Apache::ASP Errors for /apps/commerce/cart.html
Apache::ASP Errors for /apps/commerce/cart.html
Status: CLOSED DUPLICATE of bug 54101
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Web Development
Web Development
:
: 54142 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-28 08:38 EDT by Jay Turner
Modified: 2015-01-07 18:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-11 10:53:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-09-28 08:38:58 EDT
Description of Problem:
Getting the following webalert from the live site:


error executing code for include
/var/www/apps/panes/store_cart/callback.apm: Storable binary image v24.52
more recent than I am (v2.4) at blib/lib/Storable.pm (autosplit into
blib/lib/auto/Storable/thaw.al) <a
href=#blib%2Flib%2FStorable.pm%20%28autosplit%20into%20blib%2Flib%2Fauto%2FStorable%2Fthaw.al%29%20342>line
342</a>, at /var/www/lib/MLDBM/Serializer/Storable.pm line 27
; compiled to SCALAR(0x990e78c) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550
<li> Storable binary image v24.52 more recent than I am (v2.4) at
blib/lib/Storable.pm (autosplit into blib/lib/auto/Storable/thaw.al) line
342, at /var/www/lib/MLDBM/Serializer/Storable.pm line 27
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jay Turner 2001-09-28 13:42:37 EDT
*** Bug 52688 has been marked as a duplicate of this bug. ***
Comment 2 Tom Lancaster 2001-10-08 20:33:07 EDT
*** Bug 54142 has been marked as a duplicate of this bug. ***
Comment 3 Jay Turner 2001-10-11 10:53:29 EDT
Got one of these 10/10/01.
Comment 4 Randy J. Ray 2001-10-18 19:47:51 EDT

*** This bug has been marked as a duplicate of 54101 ***

Note You need to log in before you can comment on or make changes to this bug.