This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 54142 - Apache::ASP Errors for /apps/marketplace/index.html
Apache::ASP Errors for /apps/marketplace/index.html
Status: CLOSED DUPLICATE of bug 54140
Product: Red Hat Web Site
Classification: Red Hat
Component: Marketplace (Show other bugs)
current
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tom Lancaster
Web Development
:
: 54141 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-28 08:42 EDT by Jay Turner
Modified: 2015-01-07 18:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-08 20:32:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-09-28 08:42:20 EDT
Description of Problem:
Getting the following webalert from the live site:

Storable binary image v50.97 more recent than I am (v2.4) at
blib/lib/Storable.pm (autosplit into blib/lib/auto/Storable/thaw.al) <a
href=#blib%2Flib%2FStorable.pm%20%28autosplit%20into%20blib%2Flib%2Fauto%2FStorable%2Fthaw.al%29%20342>line
342</a>, at /home/httpd/lib/MLDBM/Serializer/Storable.pm line 27
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Tom Lancaster 2001-10-08 20:30:37 EDT
This is coming from corrupted Storable files. I have a fix candidate in the new
Apache::ASP rpm installed on webqa.
The change should try to delete corrupted files after erroring once.
Comment 2 Tom Lancaster 2001-10-08 20:32:04 EDT
*** Bug  54141 has been marked as a duplicate of this bug. ***
Comment 3 Tom Lancaster 2001-10-08 20:33:11 EDT

*** This bug has been marked as a duplicate of 54140 ***

Note You need to log in before you can comment on or make changes to this bug.