Bug 54150 - rpmlint error message
rpmlint error message
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gtk+ (Show other bugs)
7.1
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-28 15:32 EDT by Lanny DeVaney
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-01 09:58:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lanny DeVaney 2001-09-28 15:32:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
rpmlint error:
gtk+ invalid-lc-messages-dir /usr/share/locale/nn/LC_MESAGES/gtk+.mo

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpmlint  gtk+-1.2.10-11.s390.rpm
2.
3.
	

Actual Results:  rpmlint reports several warning about
conffile-without-noreplace-flag followed by the error message "gtk+
invalid-lc-messae-dir /usr/share/locale/nn/LC_MESSAGES/tk+.mo

Expected Results:  No error messages reported at all.

Additional info:
Comment 1 Owen Taylor 2001-10-01 11:50:13 EDT
I see no such messages running the comman on porkchop with
rpmlint-0.32-4.

The nn warning would be extraneous anyways, since it's a 
perfectly valid locale. Perhaps rpmlint has been fixed in
newer versions.

Note You need to log in before you can comment on or make changes to this bug.