This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 54152 - Compaq Smart-2DH non reconnue
Compaq Smart-2DH non reconnue
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-28 15:59 EDT by Need Real Name
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 12:06:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-09-28 15:59:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; FREE)

Description of problem:
j'ai installC) une distribution Redhat 7.1 sur un serveur Compaq Proliant 
1600 avec une carte controleur supplC)mentaire Compaq SMART-2DH . 
A l'installation la carte n'est pas reconnue 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.a chaque nouvele installation 
2.
3.
	

Additional info:
Comment 1 Brent Fox 2001-10-02 12:06:40 EDT
Hmm...the Compaq Smart Array cards should all be supported by 7.1.  I don't have
that particular model in the test lab, but I've tested many other models of
Smart Array cards and they all work.

When the install hangs, can you press <Ctrl><Alt><F2> and type 'lsmod'?  Do you
see the 'cpqarray' module in the list anywhere?
Comment 2 Brent Fox 2001-10-15 12:20:59 EDT
Closing due to inactivity.  Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.