Bug 54166 - ddd segmentation fault on make install
Summary: ddd segmentation fault on make install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: ddd (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-29 16:23 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-29 16:23:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-09-29 16:23:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
When building ddd-3.3.1 from source
during 'make install'
I get this:
---------------------
value-read.C: in function 'string read_simple_value(string &, int, bool)'
value-read.C:580: Internal Error: Segmentation Fault

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Installed RH 7.1 (seawolf) With whatever default libraries come on that 
distribution.
2. Build and install lesstif-0.93.12 from source for the Xm library.
3. in main source directory of ddd-3.3.1:
    a. ./configure  (no problems)
    b. make         (no problems)
    c. make install (I get the seg fault error mentioned above)

Actual Results:  [...]

value-read.C: in function 'string read_simple_value(string &, int, bool)'
value-read.C:580: Internal Error: Segmentation Fault

Expected Results:  make install a-ok, everything fine and time to go to 
town (or something).

Additional info:

Comment 1 Ngo Than 2001-10-15 14:10:20 UTC
i cannot reproduce it here. I can rebuild lesstif without any problem. It looks
like a hardware problem here. please check our hardware. Have you overclocked
your CPU?


Note You need to log in before you can comment on or make changes to this bug.