Bug 54189 - Apache::ASP Errors for /software/linux/pl_alpha.html
Summary: Apache::ASP Errors for /software/linux/pl_alpha.html
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-01 13:00 UTC by Jay Turner
Modified: 2015-01-07 23:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-25 15:17:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-10-01 13:00:43 UTC
Description of Problem:
Getting this webalert:

Storable binary image v16.76 more recent than I am (v2.4) at
blib/lib/Storable.pm (autosplit into blib/lib/auto/Storable/thaw.al) <a
href=#blib%2Flib%2FStorable.pm%20%28autosplit%20into%20blib%2Flib%2Fauto%2FStorable%2Fthaw.al%29%20342>line
342</a>, at /home/httpd/lib/MLDBM/Serializer/Storable.pm line 27
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-10-01 13:07:39 UTC
Getting the same error from:
/software/linux/pl_alpha_powertools.html
/software/tools/cygwin/snapshot.html
/software/linux/haserver/features.html
/products/purchase_options/retailer_na.html
/software/linux/eeoracle/matrix.html
/apps/response/enroll_training.html
/software/linux/index.html
/apps/response/rhce_pay/enroll_training_SanFrancisco133.html
/apps/response/rhce_pay/enroll_training_SaltLakeCity300.html

And so on.

Comment 2 Tom Lancaster 2001-10-11 19:04:17 UTC
The fix candidate for this is in the new Apache::ASP on webqa.
This bug has so many duplicates I don't remember which is the original.
Note: the fix will not prevent this error from being sent; it will merely
prevent more than one error for each corrupted session file.


Note You need to log in before you can comment on or make changes to this bug.