Bug 54191 - Apache::ASP Errors for /apps/search/results.html
Apache::ASP Errors for /apps/search/results.html
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Web Development
Web Development
:
: 54358 54446 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-01 09:32 EDT by Jay Turner
Modified: 2015-01-07 18:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-18 19:50:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-10-01 09:32:12 EDT
Description of Problem:
Getting this webalert on the live site:

error executing code for include /var/www/apps/panes/search/callback.apm:
Byte order is not compatible at blib/lib/Storable.pm (autosplit into
blib/lib/auto/Storable/thaw.al) line 342, at
/var/www/lib/MLDBM/Serializer/Storable.pm line 27
; compiled to SCALAR(0x8e14684) at
/usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 3818.
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550
<li> Byte order is not compatible at blib/lib/Storable.pm (autosplit into
blib/lib/auto/Storable/thaw.al) line 342, at
/var/www/lib/MLDBM/Serializer/Storable.pm line 27
, /usr/lib/perl5/site_perl/5.005/Apache/ASP.pm line 1550

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jay Turner 2001-10-11 10:15:27 EDT
*** Bug 54358 has been marked as a duplicate of this bug. ***
Comment 2 Jay Turner 2001-10-11 10:51:14 EDT
Last one fo these was on 10/8.
Comment 3 Randy J. Ray 2001-10-18 19:50:54 EDT
*** Bug 54446 has been marked as a duplicate of this bug. ***
Comment 4 Tom Lancaster 2002-07-29 12:41:22 EDT
Not getting this any more.

Note You need to log in before you can comment on or make changes to this bug.