Bug 541937 - [abrt] crash detected in gnome-terminal-2.28.1-1.fc12
[abrt] crash detected in gnome-terminal-2.28.1-1.fc12
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:0113219cb2c0570c063fc7f08ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-27 11:26 EST by Igor A Tarasov
Modified: 2009-12-06 21:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-06 21:51:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.54 KB, text/plain)
2009-11-27 11:26 EST, Igor A Tarasov
no flags Details

  None (edit)
Description Igor A Tarasov 2009-11-27 11:26:12 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: gnome-terminal --sm-client-id 1040492b1662ae4308125929193751959500000019830050 --sm-client-state-file /opt/dicr/.config/session-state/gnome-terminal-1259298092.desktop
component: gnome-terminal
executable: /usr/bin/gnome-terminal
kernel: 2.6.31.6-145.fc12.i686.PAE
package: gnome-terminal-2.28.1-1.fc12
rating: 4
reason: Process was terminated by signal 11
Comment 1 Igor A Tarasov 2009-11-27 11:26:15 EST
Created attachment 374256 [details]
File: backtrace
Comment 2 Matthias Clasen 2009-12-06 21:51:08 EST
Crash caused by the global-menu module.

Note You need to log in before you can comment on or make changes to this bug.