Bug 541982 - After updating to PyQt 4.6.2e
After updating to PyQt 4.6.2e
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eric (Show other bugs)
12
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-27 14:10 EST by ahmed
Modified: 2009-12-29 18:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-29 18:30:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ahmed 2009-11-27 14:10:07 EST
Description of problem:

after updatinf to kde 4.3.3 PyQt4 updated to 4.6.2 since that eric is open with lots of errors and when i try to run apython script inside it the run fail
Comment 1 ahmed 2009-11-27 14:12:03 EST
error message 

StdErr: Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/eric4/DebugClients/Python/DebugClient.py", line 38, in <module>
    debugClient.main()
  File "/usr/lib/python2.6/site-packages/eric4/DebugClients/Python/DebugClientBase.py", line 1938, in main
    self.connectDebugger(port, remoteAddress, redirect)
  File "/usr/lib/python2.6/site-packages/eric4/DebugClients/Python/DebugClientBase.py", line 990, in connectDebugger
    sock.connect((DebugAddress, port))
  File "<string>", line 1, in connect
socket.error: [Errno 111] Connection refused
Comment 2 Rex Dieter 2009-12-29 18:30:41 EST
According to
http://forums.fedoraforum.org/showthread.php?t=235352
this is better updating to kde-4.3.4.  

Please re-open if this is not resolved.

Note You need to log in before you can comment on or make changes to this bug.