Bug 54210 - kontrol-panel has link for LILO config tool
Summary: kontrol-panel has link for LILO config tool
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin   
(Show other bugs)
Version: 7.3
Hardware: ia64
OS: Linux
low
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-01 19:49 UTC by Ben Levenson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-26 19:34:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-10-01 19:49:16 UTC
Description of Problem:
kontrol-panel has links for a LILO configuration tool. 
I don't imagine that this should be here (since there is no ELILO config
tool AFAIK). FWIW, nothing happens when it is clicked.

Version-Release number of selected component (if applicable):
kdeadmin-2.2-9

Comment 1 Ben Levenson 2001-10-26 19:34:07 UTC
also applies to s/390


Comment 2 Ngo Than 2001-11-02 20:46:59 UTC
it's fixed in kdeadmin-2.2-10.


Note You need to log in before you can comment on or make changes to this bug.