Bug 54217 - rpmlint errors in sendmail for ia64
rpmlint errors in sendmail for ia64
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-01 17:15 EDT by David Lawrence
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-01 17:15:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-10-01 17:15:28 EDT
Description of Problem:

W: sendmail conffile-without-noreplace-flag /etc/mail/Makefile
W: sendmail conffile-without-noreplace-flag /etc/rc.d/init.d/sendmail

E: sendmail file-in-usr-marked-as-conffile /usr/lib/sasl/Sendmail.conf

W: sendmail conffile-without-noreplace-flag /usr/lib/sasl/Sendmail.conf
W: sendmail devel-file-in-non-devel-package /usr/lib/libmilter.a
W: sendmail non-conffile-in-etc /etc/pam.d/smtp

E: sendmail setuid-binary /usr/sbin/sendmail root 04555

W: sendmail devel-file-in-non-devel-package /usr/lib/libsmutil.a
W: sendmail dangerous-command-in-%post cp
W: sendmail postin-without-ghost-file-creation /etc/aliases.db
W: sendmail postin-without-ghost-file-creation /etc/mail/access.db
W: sendmail postin-without-ghost-file-creation /etc/mail/domaintable.db
W: sendmail postin-without-ghost-file-creation /etc/mail/mailertable.db
W: sendmail postin-without-ghost-file-creation /etc/mail/virtusertable.db

Version-Release number of selected component (if applicable):
sendmail-8.11.6-3
Comment 1 Florian La Roche 2002-04-07 01:06:26 EST
Current rpmlint from rawhide tree seems to be ok. Closing this now.

cu,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.