Bug 54226 - nscd uses incorrect shell
Summary: nscd uses incorrect shell
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-01 22:18 UTC by Chris Ricker
Modified: 2016-11-24 14:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 13:12:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-10-01 22:18:53 UTC
the nscd user added to /etc/passwd should use /sbin/nologin as the shell

Comment 1 Jakub Jelinek 2001-10-02 13:11:59 UTC
Will be fixed in next glibc build.

Comment 2 Chris Ricker 2002-08-14 23:10:41 UTC
closing as rawhide, since beta4 builds actually fixed this


Note You need to log in before you can comment on or make changes to this bug.