Bug 54235 - mew-1.94.2-9 missing all elisp
Summary: mew-1.94.2-9 missing all elisp
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mew   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-02 07:11 UTC by Jens Petersen
Modified: 2007-04-18 16:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 07:12:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:123 normal SHIPPED_LIVE Updated mew package available 2001-10-04 04:00:00 UTC

Description Jens Petersen 2001-10-02 07:11:44 UTC
Description of Problem:
due to an error in the SPEC file, essentially all the elisp files are
missing in this package

Version-Release number of selected component (if applicable):
1.94.2-9

How Reproducible:
Every time.

Steps to Reproduce:
rpm -qlp mew-1.94.2-9.i386.rpm | grep "/usr/share/emacs"

Actual Results:
/usr/share/emacs/site-lisp/mew
/usr/share/emacs/site-lisp/site-start.d/mew-init.el

Expected Results:
/usr/share/emacs/site-lisp/mew/*.el[c]
should be listed

Comment 1 Jens Petersen 2001-10-05 02:04:46 UTC
fixed in mew-1.94.2-12


Note You need to log in before you can comment on or make changes to this bug.