Bug 54247 - RFE: Make order components are listed more sensible (or customizable)
Summary: RFE: Make order components are listed more sensible (or customizable)
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-02 15:41 UTC by Michael Fulbright
Modified: 2007-03-27 03:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2001-10-02 15:41:36 UTC
Current in the component selection screens the components are listed in the
order they appear in the comps file.  Would be nice to organize these in a
configurable way.

Comment 1 Michael Fulbright 2002-03-26 17:46:28 UTC
Deferring to future release.

Comment 2 Red Hat Bugzilla 2006-02-21 18:48:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.