Bug 54266 - rpmlint errors for magicdev on ia64
Summary: rpmlint errors for magicdev on ia64
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: magicdev   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-02 18:51 UTC by David Lawrence
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 18:58:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2001-10-02 18:51:38 UTC
Description of Problem:

E: magicdev invalid-lc-messages-dir
/usr/share/locale/nn/LC_MESSAGES/magicdev.mo

Version-Release number of selected component (if applicable):
magicdev-0.3.6-3

Comment 1 Owen Taylor 2001-10-02 19:09:43 UTC
nn is a perfectly valid language code.

You might want to check your rpmlint version, since the last
time I tried to reproduce such a message, I was unable to do
it with the most recent rpmlint.


Comment 2 David Lawrence 2001-10-02 19:38:59 UTC
[root@dhcpd172 root]# rpm -q rpmlint
rpmlint-0.32-4

This is the most recent rpmlint build for ia64.

Comment 3 Owen Taylor 2001-10-02 20:06:48 UTC
Hmmm:

$ ssh boris
$ rpm -q rpmlint
rpmlint-0.32-4$ rpmlint
/mnt/redhat/beehive/comps/dist/7.2-ia64/magicdev/0.3.6-3/ia64/magicdev-0.3.6-3.ia64.rpm


(Not that I'm a rpmlint expert.)

Anyways, the warning is bogus and the locale valid. Perhaps this needs
to be reassigned to rpmlint?


Note You need to log in before you can comment on or make changes to this bug.