Bug 54269 - rpmlint errors for gimp on ia64
Summary: rpmlint errors for gimp on ia64
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-02 19:11 UTC by David Lawrence
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-09 14:33:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2001-10-02 19:11:41 UTC
Description of Problem:

W: gimp invalid-license GPL, LGPL

E: gimp executable-in-library-package /usr/bin/escputil

E: gimp executable-in-library-package /usr/bin/gimp

W: gimp conffile-without-noreplace-flag /etc/X11/applnk/Graphics/gimp.desktop

E: gimp file-in-usr-marked-as-conffile /usr/share/mc/templates/gimp.desktop

W: gimp conffile-without-noreplace-flag /usr/share/mc/templates/gimp.desktop
W: gimp non-conffile-in-etc /etc/gimp/1.2/gimprc_user
W: gimp non-conffile-in-etc /etc/gimp/1.2/gtkrc_user
W: gimp non-conffile-in-etc /etc/gimp/1.2/unitrc
W: gimp non-conffile-in-etc /etc/gimp/1.2/gimprc
W: gimp devel-file-in-non-devel-package
/usr/lib/gimp/1.2/modules/libcolorsel_gtk.a
W: gimp non-conffile-in-etc /etc/gimp/1.2/gtkrc
W: gimp non-conffile-in-etc /etc/gimp/1.2/ps-menurc
W: gimp devel-file-in-non-devel-package
/usr/lib/gimp/1.2/modules/libcolorsel_water.a
W: gimp devel-file-in-non-devel-package
/usr/lib/gimp/1.2/modules/libcolorsel_triangle.a

gimp-1.2.1-7

Comment 1 Jay Turner 2003-09-09 14:33:27 UTC
Closing out due to age.


Note You need to log in before you can comment on or make changes to this bug.