Bug 542752 - [abrt] crash detected in comix-4.0.4-2.fc12
Summary: [abrt] crash detected in comix-4.0.4-2.fc12
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: comix
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2fd8be47
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-30 17:50 UTC by Laurent Forthomme
Modified: 2010-03-30 02:22 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-30 02:19:22 UTC


Attachments (Terms of Use)
File: backtrace (733 bytes, text/plain)
2009-11-30 17:50 UTC, Laurent Forthomme
no flags Details

Description Laurent Forthomme 2009-11-30 17:50:17 UTC
abrt detected a crash.

Attached file: backtrace
cmdline: python /usr/bin/comix /media/DC02-3392/Secret Invasion - in order/001 - Mighty Avengers 012 (2008) (Minutemen-TheBastard & TheBitch).cbr 
component: comix
executable: /usr/bin/comix
kernel: 2.6.31.5-127.fc12.i686
package: comix-4.0.4-2.fc12
uuid: 2fd8be47

Comment 1 Laurent Forthomme 2009-11-30 17:50:20 UTC
Created attachment 374830 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2009-11-30 18:03:54 UTC
Would you write in detail how to reproduce this issue?

Comment 3 Mamoru TASAKA 2010-03-17 18:20:57 UTC
Well the issue is actually reproducible and I will push
the fixed one after fixing other bugs.

Comment 4 Fedora Update System 2010-03-18 12:03:15 UTC
comix-4.0.4-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/comix-4.0.4-3.fc12

Comment 5 Fedora Update System 2010-03-18 12:04:30 UTC
comix-4.0.4-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/comix-4.0.4-3.fc11

Comment 6 Fedora Update System 2010-03-20 03:50:33 UTC
comix-4.0.4-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update comix'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/comix-4.0.4-3.fc12

Comment 7 Fedora Update System 2010-03-30 02:19:04 UTC
comix-4.0.4-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-03-30 02:22:50 UTC
comix-4.0.4-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.