Bug 54282 - dlh documentation is missing
Summary: dlh documentation is missing
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: dlh   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: bero
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-03 00:22 UTC by Tzafrir Cohen
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-17 15:48:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tzafrir Cohen 2001-10-03 00:22:32 UTC
Description of Problem:

The original dlh package includes a README file and a TeX-format manual
that are not included in the redhat package. The Red-Hat package does
include a man page, but it refers the reader to "the manual" for most of
the details

Please consider adding '%doc README doc' to the files section. Maybe also
typeset the manual.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bernhard Rosenkraenzer 2002-02-21 14:37:27 UTC
Since Powertools has been discontinued, there won't be a future release to fix this in.


Note You need to log in before you can comment on or make changes to this bug.