Bug 54294 - Incorrect Update Inforation for AbiWord
Summary: Incorrect Update Inforation for AbiWord
Status: CLOSED DUPLICATE of bug 53862
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-03 18:38 UTC by Thomas Chung
Modified: 2015-01-07 23:51 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-03 18:38:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Chung 2001-10-03 18:38:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Windows NT 5.0; U)

Description of problem:
I just installed AbiWord 0.9.4 then I ran up2date --list and
it says AbiWord 0.7.13 is available for an update.
I think this is a bug. What can I do to stop showing this
incorrect up2date information for AbiWord.

ps. I'm running Red Hat 7.1 with up2date 2.5.4


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install AbiWord 0.9.4 (abiword-gtk-RH7.1-0.9.4.1.rpm) from 
AbiSource.com
2. Run up2date --list
	

Actual Results:  AbiWord 0.7.13 is available for an upgrade even though I 
already have the latest version of AbiWord 0.9.4

Expected Results:  It should be none.

Additional info:

Comment 1 Mihai Ibanescu 2001-10-03 18:53:35 UTC

*** This bug has been marked as a duplicate of 53862 ***


Note You need to log in before you can comment on or make changes to this bug.