Bug 54314 - man uucico,uuxqt - no such file or directory
man uucico,uuxqt - no such file or directory
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: uucp (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
:
: 54859 58529 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-04 04:12 EDT by Leonid Kanter
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-01 14:38:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2001-10-04 04:12:21 EDT
Description of Problem:

man uucico - no such file or directory

Version-Release number of selected component (if applicable):

uucp-1.0.6.1-31

How Reproducible:

always

Additional Information:
	
Solution: mv /usr/share/man/man1/uucico.8.gz /usr/share/man/man8
Comment 1 Leonid Kanter 2001-10-04 04:35:15 EDT
--- uucp.spec.orig      Thu Oct  4 11:16:11 2001
+++ uucp.spec   Thu Oct  4 11:19:58 2001
@@ -65,7 +65,7 @@
     newconfigdir=${RPM_BUILD_ROOT}%{_newconfigdir} \
     oldconfigdir=${RPM_BUILD_ROOT}%{_oldconfigdir} \
     man1dir=${RPM_BUILD_ROOT}%{_mandir}/man1 \
-    man8dir=${RPM_BUILD_ROOT}%{_mandir}/man1 \
+    man8dir=${RPM_BUILD_ROOT}%{_mandir}/man8 \
        install-info
Comment 2 Ben Levenson 2002-01-23 10:10:41 EST
*** Bug 54859 has been marked as a duplicate of this bug. ***
Comment 3 Ben Levenson 2002-02-01 14:38:35 EST
*** Bug 58529 has been marked as a duplicate of this bug. ***
Comment 4 Jeff Johnson 2002-02-01 16:41:47 EST
Fixed in the uucp errata and uucp-1.06.1-41 in Raw Hide.

Note You need to log in before you can comment on or make changes to this bug.